Equinix has completed the necessary changes to correct the rails in rack 508.
Posted Jul 11, 2024 - 12:36 AEST
Update
A Servers Australia technician is currently working with Equinix technicians to complete the required works to correct the mislabelled PDU's.
An update will be provided once this work has been completed.
Posted Jul 11, 2024 - 12:19 AEST
Identified
Power has been restored to the mislabelled rails temporarily.
We are working to migrate services off the mislabelled rails so that they can be de-energised and corrected under the floor.
Single fed devices will be impacted while this occurs and for the remainder of the maintenance being conducted by Equinix today on the 'B' feeds.
Posted Jul 11, 2024 - 11:09 AEST
Investigating
Equinix has identified that a PDU rail in rack 508 of the Equinix BR1 facility has been mislabelled, resulting in one of the 'A' rails going offline from active maintenance that Equinix are working on for the 'B' rail - https://status.mysau.com.au/incidents/36z0r3y00gnh
We are working with Equinix to obtain more information around this and work out the next steps.
Further updates will be provided ASAP.
Posted Jul 11, 2024 - 09:40 AEST
This incident affected: Regions (Brisbane), Data Centres (Equinix BR1), and Services (Colocation).