Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 11, 2024 - 07:00 AEST
Scheduled
During the window mentioned below, Equinix will be conducting scheduled power maintenance at the Equinix BR1 facility that will affect single fed devices in all racks. Please read the below information carefully.
DESCRIPTION: Equinix facility staff and approved contractors will be isolating UPS 1B to allow for the installation of a new submain and MCCB. This project will allow the site to increase Colo IT load capacity.
Customer equipment which is dual supplied will operate on the A supply only. The B supply will be powered down in order for these works to take place. Please be aware that all singular fed customer equipment on the B supply will be affected by these works.
Equinix staff will be undertaking these works to maintain high operational standards and to minimise the risk of disruption.
MAINTENANCE ACTIVITY: BR1-UPS 1B Isolation for Cable and MCCB Installation. UPS 1B will be shutdown and customer equipment will be supplied by the A supply only
RECOMMENDED ACTION: All customer equipment which is supplied on the B supply to be changed over to the A supply so no customer service is lost
OUTAGE DURATION: 13 Hours
If you require an Automatic Transfer Switch (ATS) or Static Transfer Switch (STS) to keep your single fed devices online, please refer to this document for a list of approved ATS & STS devices.
Should you require any further assistance or have any queries relating to this maintenance, please contact our helpdesk by opening a case in the MySAU portal.
Posted Jun 13, 2024 - 09:41 AEST
This scheduled maintenance affected: Regions (Brisbane), Data Centres (Equinix BR1), and Services (Colocation).