Performance Issues - NZ
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 13:32 AEDT
Update
No further alarms or reported of congestion in NZ have been raised.
Posted Nov 04, 2020 - 13:32 AEDT
Monitoring
We are currently monitoring performance in NZ after upgrades were recently completed for our POP's in this location.
Posted Oct 28, 2020 - 09:41 AEDT
Update
Scheduled Network Maintenance has been booked in next Tuesday morning in plans to resolve the congestion issues seen at this facility - https://status.mysau.com.au/incidents/rlrlzrt000j9
Posted Oct 12, 2020 - 11:44 AEDT
Update
Due to the current COVID-19 restrictions, there are delays on getting hardware and resources to deploy the needed equipment at these sites. The network is stable, and we have alleviated most if not all congestion that was causing issues. There is now just a slow down in speeds to some Services. This should not impact your service.
Posted Aug 10, 2020 - 00:35 AEST
Update
Engineers now have new equipment installed and will be working on cutting over services as a staged migration approach.

No impact to services is expected during this time however a maintenance notice will be created outlining times that we will be working on this.
Posted Jul 01, 2020 - 15:22 AEST
Update
Due to delays with upstream providers, engineers were unable to have this completed by the 17th.

We are expecting to have this completed within the next fortnight although further updates will be provided if delayed.
Posted Jun 19, 2020 - 15:24 AEST
Update
Engineers are planning to have capacity upgrades rolled out to NZ by 5 AM on the 17th of June to resolve the current performance issues.

Further updates will be provided ASAP.
Posted Jun 11, 2020 - 11:52 AEST
Update
Engineers are still working with contractors to deploy our new network equipment in our NZ POP to resolve the performance issues seen.

Further updates will be provided ASAP.
Posted Jun 09, 2020 - 09:34 AEST
Identified
Engineers are currently working to resolve performance issues in New Zealand caused by the increased load to these sites.

Further updates will be provided ASAP.
Posted May 22, 2020 - 13:16 AEST
This incident affected: Services (Network) and Regions (New Zealand).