Connectivity Issues - Cloud Infrastructure
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 21, 2024 - 23:28 AEST
Monitoring
Engineers have identified the problem and affected customers Cloud Servers have since regained connectivity. If any issues persist, please raise a case to our Support team and we'll be happy to help
Posted 5 months ago. Aug 20, 2024 - 23:31 AEST
Investigating
We are aware of connectivity issues affecting a small amount of customers on our Cloud services potentially relating to a node problem. Engineers are presently reviewing and working to get these customers back online as soon as possible. We appreciate your patience
Posted 5 months ago. Aug 20, 2024 - 23:14 AEST
This incident affected: Services (Cloud Servers).