Network connectivity loss

Incident Report for Servers Australia

Resolved

Services have been stable with no other incidents.
Posted Jun 28, 2025 - 00:53 AEST

Monitoring

Network Engineers identified a port channel in protection mode due to storm control in the network core. This happens to protect the network from unforeseen events.

The device that caused the event has been isolated from the network, and the network has returned to normal operations.

We will continue to monitor these services to ensure stability and connectivity are maintained.
Posted Jun 27, 2025 - 18:23 AEST

Update

There are connectivity issues for certain customers on Cloud environments.

Our System Engineering team and Networking team are currently investigating the cause in an attempt to rectify and restore connectivity.
Posted Jun 27, 2025 - 18:13 AEST

Investigating

There are connectivity issues for certain customers on Cloud environments.

Our System Engineering team and Networking team are currently investigating the cause in an attempt to rectify and restore connectivity.
Posted Jun 27, 2025 - 18:12 AEST
This incident affected: Services (Private Cloud, Cloud Servers, Virtual Data Centre (VDC)).