Core Device Failure - Equinix ME1
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 13:42 AEDT
Monitoring
The router, following an unplanned reload, is back in operating condition. The likely culprit seems to be a software bug, which is confirmed by a found vendor field notice.

To guard against future such disruptions, we will be scheduling corrective works for the near future that will involve software updates to remediate the bug.
Posted Jan 23, 2024 - 23:48 AEDT
Investigating
Network engineers have been alerted to a core router in the Equinix ME1 data centre reporting as down.

Investigations are underway to identify the issue and bring it back online.

Due to the redundancy we have in place, all services should be operational. However, if you are experiencing any issues with your services, please contact our support team for further assistance.
Posted Jan 23, 2024 - 23:10 AEDT
This incident affected: Services (Network), Regions (Melbourne), and Data Centres (Equinix ME1).