Wyong Data Center - Partial Outage - Rack A4

Incident Report for Servers Australia

Resolved

There was a faulty power supply in a server in Rack A4.

The offending server has been pulled out of service and had its power supply replaced.

All services have been restored.
Posted Apr 08, 2025 - 22:26 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2025 - 22:05 AEST

Identified

The technician on-site has identified a power-related issue isolated to the A4 rack.

Power has been restored to the rack, and services are back online.

We will be monitoring the rack for the next 30 minutes.
Posted Apr 08, 2025 - 22:05 AEST

Investigating

Servers Australia is currently aware of an outage in our Wyong Data Centre.

This outage is affecting customers in rack A4 only.

A technician is in transit to the Data Centre and updates will follow.
Posted Apr 08, 2025 - 21:51 AEST
This incident affected: Regions (Sydney), Services (Colocation), and Data Centres (SYD2).