vCD - Backup operations are failing
Incident Report for Servers Australia
Resolved
After thorough monitoring, we can confirm that the systems are operating optimally. There have been no further issues detected with VDC Veeam backup operations.

Action Taken:
Increased resources on the database server.
Continuous monitoring to ensure stability and performance.

As the system is now stable and performing as expected this incident will be marked as resolved.
Posted Dec 23, 2024 - 11:33 AEDT
Monitoring
Our System Engineers detected high load on the database server which was causing the issues.

We have increased resources on the database server attached to VDC Veeam backup operations and this has allowed backups to work as intended.

We will continue to monitor this to ensure there are no further issues moving forward.
Posted Dec 22, 2024 - 09:25 AEDT
Investigating
Our System Engineers are investigating an issue with Veeam backups on the VDC platform.

We are currently investigating this issue and will update with more information as it becomes available.
Posted Dec 22, 2024 - 09:04 AEDT
This incident affected: Services (Virtual Data Centre (VDC)).