Failed Router in Equinix SY1
Incident Report for Servers Australia
Resolved
Network engineers are experiencing delays with bringing the new router in to production due to a shortage on specialised fibre cabling.

We are expecting to have the new router in to production within the next 30 days.
Posted Jul 27, 2022 - 09:37 AEST
Monitoring
Engineers will be undergoing further testing this week with plans to bring the router in to production later this week / early next week.

An update to this maintenance will be provided once the router is fully in production.
Posted Jul 06, 2022 - 11:23 AEST
Update
A replacement router has been provisioned, and will be placed into production once testing is complete. Services will continue operating under reduced redundancy, however there are still fault tolerance measures in place.

Another update to close this status will be posted once testing is complete.

If you have any questions regarding this incident, feel free to lodge a case via the MySAU portal.
Posted Jun 23, 2022 - 19:08 AEST
Identified
Engineers have identified a failed router in our Equinix SY1 facility, and are currently investigating. No services are known to be impacted at this time, due to redundancy built into our core routing infrastructure. Services remain online, albeit with reduced redundancy.

Engineers will investigate and replace any failed components before bringing the device back into production. Further updates will be provided as available.
Posted Jun 23, 2022 - 14:19 AEST
This incident affected: Data Centres (Equinix SY1), Regions (Sydney), and Services (Network).