SolusVM - Degraded Node

Incident Report for Servers Australia

Resolved

This incident has been resolved.
Posted May 22, 2025 - 15:30 AEST

Update

We are continuing to monitor for any further issues.
Posted May 22, 2025 - 09:25 AEST

Monitoring

A node hosting SolusVM Cloud Servers went offline temporarily. This has been brought back online, and all affected VMs have powered back on. We're looking into ways to prevent this in future.

This incident did NOT impact Cloud Servers hosted on our VMware platform.
Posted May 22, 2025 - 09:20 AEST
This incident affected: Regions (Sydney) and Services (Cloud Servers).