Phone reachability to Servers Australia
Incident Report for Servers Australia
Resolved
Our upstream provider has confirmed the situation is now resolved.
Posted Jul 26, 2021 - 16:28 AEST
Monitoring
The upstream provider has initiated mitigation works to resolve this disruption and our incoming contact numbers are operational.

We will continue to monitor for further updates from the provider.
Posted Jul 26, 2021 - 12:37 AEST
Investigating
We have been made aware of a disruption impacting an upstream provider that provides telephony services to Servers Australia. During this time you may be unable to contact our team on the main incoming contact numbers.

For any immediate or urgent assistance, please contact our team in the MySAU portal and we can assist you further while we await information from the provider.
Posted Jul 26, 2021 - 12:21 AEST
This incident affected: Service Desk (Phone Support).