vCloud Director Web UI inaccessible

Incident Report for Servers Australia

Resolved

This incident is now resolved, the vCloud Director web UI is now accessible.
Posted Jul 30, 2025 - 08:06 AEST

Investigating

We are currently investigating an issue that has caused the vCloud Director web UI to be unreachable. All Virtual Data Centre workloads are unaffected and are currently running without issue.
Posted Jul 30, 2025 - 07:56 AEST
This incident affected: Services (Virtual Data Centre (VDC)).