Switch problem - Equinix SY1

Incident Report for Servers Australia

Resolved

This incident has been resolved.
Posted May 19, 2025 - 08:28 AEST

Monitoring

Engineers have identified the issue with the core switching stack in SY1.

At 20:19 the core switch stack had a failed switch member, the stack failed over to a redundant stack member within about 90 seconds.

We can confirm that the failed switch has now been rebooted and has recovered back into the stack.

All customer workloads should have returned to normal.

Our Network engineers will be monitoring the core to ensure stability before closing this status.
Posted May 17, 2025 - 21:06 AEST

Investigating

Engineers have been alerted to an issue with a switching/routing device in the Equinix SY1 facility. We are currently investigating the situation and will provide further updates as available.
Posted May 17, 2025 - 20:41 AEST
This incident affected: Data Centres (Equinix SY1), Regions (Sydney), and Services (Network).