Sydney-Brisbane Intercapital backhaul service interruption

Incident Report for Servers Australia

Update

Upstream fibre ops team on site and has identified cable damaged during civil works. Assessment of the situation is continuing and no current ETR is available. We will provide our next update by 10 AM AEST.
Posted Jun 17, 2026 - 00:16 AEST

Identified

The fibre provider has dispatched a technician to the suspected location of the fault and will provide updates as available. The current ETA is 20:00 AEST and no ETR has been provided until the situation has been assessed.
Posted Jun 16, 2026 - 15:24 AEST

Investigating

Servers Australia are aware of a fibre transmission issue impacting one of our backhaul links between Sydney and Brisbane. The issue has been escalated to our provider who are presently investigating.

The issue was observed at approximately 03:52:15 UTC and is still ongoing.

No service impact is expected as there are multiple redundant paths available between regions, though it should be noted that capacity and redundancy are reduced at this time.
Posted Jun 16, 2026 - 15:12 AEST
This incident affects: Regions (Sydney, Brisbane), Services (Network), and Data Centres (Equinix SY4, NextDC B1).