There have been no further disruptions, and this incident has been resolved.
Posted Dec 11, 2025 - 10:40 AEDT
Monitoring
Our engineers identified a large amount of outbound traffic coming from the VDC edge networking services.
This traffic caused the edge to become intermittently unavailable for some customers.
The offending network has been identified and isolated.
All services have been restored.
Please log a case in the MySAU portal if you are still experiencing issues.
Posted Dec 10, 2025 - 07:51 AEDT
Update
We are continuing to investigate this issue with our Engineering team.
Posted Dec 10, 2025 - 06:36 AEDT
Investigating
We have been alerted by our monitoring to some issues with some traffic passing through the Edge firewalls, which is affecting some Virtual Datacentre customers. We are investigating further.
Posted Dec 10, 2025 - 05:48 AEDT
This incident affected: Regions (Sydney) and Services (Virtual Data Centre (VDC)).