IP Prefixes listed on UCEPROTECT RBL
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Feb 21, 2022 - 16:42 AEDT
Identified
Engineers are aware of current active listings on the RBL "UCE PROTECT" which is affecting some clients whose mail recipients utilise this system.

We are working to identify their cause for listing our prefixes and are contacting any clients that have been identified as a potential source of the disruption to have this rectified with the provider. Further updates will be provided as soon as available.
Posted Feb 10, 2022 - 17:13 AEDT
This incident affected: Services (Network).