Support Tickets Unavailable
Incident Report for Servers Australia
Resolved
The issue affecting the creation of support tickets has now been resolved.
Posted Nov 16, 2024 - 10:21 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2024 - 00:26 AEDT
Investigating
Support tickets are currently unavailable and we hope to have their access resolved as soon as possible. Please do call our support line if you need urgent support. Any tickets currently lodged will still be worked on.
Posted Nov 15, 2024 - 21:02 AEDT
This incident affected: Service Desk (MySAU Customer Portal).