Delay in Requests at Equinix Facility Locations

Incident Report for Servers Australia

Resolved

Equinix has confirmed their ticketing system disruption has been resolved.
Posted Sep 04, 2020 - 17:21 AEST

Update

Our engineers are continuing to work with Equinix to resolve any support requests being received today.

If you need to make a request such as a working visit or schedule smart hands, please notify our team so we can coordinate with Equinix partners directly.

Thank you.
Posted Sep 04, 2020 - 16:21 AEST

Identified

Engineers have been notified via our Equinix partner that some requests today including access requests and smart hands may be delayed today while Equinix resolves a disruption to their internal ticketing system.

We are working with Equinix and our account partners to have this resolved as soon as possible. Your patience is greatly appreciated.

Further updates will be provided as soon as possible.
Posted Sep 04, 2020 - 12:19 AEST
This incident affected: Data Centres (Equinix SY1, Equinix SY3, Equinix SY4, Equinix BR1, Equinix ME1, Equinix PE2).