Changes to Access to NextDC Facilities
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 22:09 AEDT
Monitoring
Servers Australia have received the following updates to the NextDC Site Access Policy during the COVID-19 pandemic:

NEXTDC continue to implement the necessary precautionary measures in accordance with our Business Continuity Plan (BCP) to ensure the health and well-being of our people and visitors to our data centres, whilst ensuring the seamless and uninterrupted operations of our facilities.

STAFF HEALTH AND SAFETY MEASURES
In light of the most up to date guidance received from Government officials regarding social distancing, NEXTDC have advanced our contingency plans. Additional precautionary measures, on top of those already in place are as follows;

Essential operations staff only will be positioned at each data centre

Non-essential staff have been requested they work from home until further notice.


ONSITE HEALTH AND SAFETY GUIDELINES
Health and safety for all staff and customers is paramount, therefore effective immediately we will also be introducing the following health and safety measures onsite;

Any person requiring physical access to a NEXTDC location must first obtain a pre-approved access request. This applies to all customers, including those with an approved ID access card

Access requests can be raised in ONEDC, which must be approved prior to attending site

Any person attending a NEXTDC data centre may have their temperature scanned by an infrared thermometer

Any person returning a temperature higher than 37.8 degrees will not be granted access to the facility

Any person pre-approved to access a NEXTDC data centre may be required to confirm their adherence to NEXTDC’s COVID-19 conditions of entry

In accordance with the social distancing guidelines specified by the Australian Government, there are strict limitations in place around the number of people allowed in the main foyer at any given time.


CONDITIONS OF ENTRY
As a reminder, those entering a NEXTDC data centre must adhere to our COVID-19 conditions of entry, including;
In accordance with border control restrictions specified by the Australian Government, any person that has recently travelled from an international location will be required to see out the mandatory 14 day self-isolation process before attending any NEXTDC data centre

Any person subject to a self-isolation period are not be permitted to enter any NEXTDC data centre

Any person experiencing cold or flu-like symptoms including fever, we request they not enter any NEXTDC data centre for a period of 14 days, or until medical clearance is received

Any person that has come into contact with a confirmed COVID-19 case, we request they do not enter our facilities for a period of 14 days from last contact.

We continue to work closely with local authorities and health specialists in order to proactively manage developments as they arise. Any further changes necessary to procedures within our data centres will be communicated as they come to light.

If you have any concerns or questions about access to your NextDC Colocation with Servers Australia please contact our Support Team on 1300 788 852 or through a Support Case in the MySAU Portal
Posted Jul 30, 2020 - 10:47 AEST