Loss of Networking - BR1:Rack 0508

Incident Report for Servers Australia

Resolved

Our Network Engineers have continued to monitor the affected switch throughout the day, with no further issues reported.

Network services remain stable, and the incident is confirmed as resolved.
Posted Dec 23, 2025 - 18:56 AEDT

Monitoring

A customer in the shared colocation environment caused a broadcast storm due to a network loop within their equipment. This resulted in a brief network disruption affecting the shared switch for rack 0508.

The affected switch port has been administratively disabled to isolate the issue. Network connectivity has now been fully restored to the edge switch in rack 0508.

Our team is monitoring the environment to ensure continued stability. The customer has been advised on remediation steps to prevent recurrence.
Posted Dec 23, 2025 - 13:18 AEDT
This incident affected: Data Centres (Equinix BR1).