Service Disruption - Vocus End-User Connections
Incident Report for Servers Australia
Resolved
Network engineers are now reimplementing original paths with Vocus, and all traffic should be seen from regular routes.
Posted Nov 18, 2021 - 10:29 AEDT
Monitoring
Engineers have been able to verify an advertised path between Vocus and Servers Australia experienced a fault, with Vocus technicians working to rectify their disruption.

Our engineers are currently implementing re-routing mitigation to restore service connectivity for Servers Australia customers, and impacted connections should be restored as traffic takes an alternate route.
Posted Nov 17, 2021 - 14:14 AEDT
Investigating
Engineers are reviewing reports from some customers that utilise Vocus as an upstream provider, that services on the Servers Australia network are unreachable. Some Internet Service Providers utilise Vocus as a wholesaler, so may be unable to reach Servers Australia services from a home or office connection.

Engineers are awaiting further information to confirm where the disruption is occurring with Vocus before performing further analysis.

Further information will be provided as soon as made available.
Posted Nov 17, 2021 - 14:02 AEDT
This incident affected: Services (Network).