Virtual Data Center (VDC) - Forced Edge Failover
Incident Report for Servers Australia
Resolved
Traffic remains stable and our engineers have confirmed this is resolved.
Posted Oct 22, 2024 - 23:17 AEDT
Monitoring
These works have now been completed.

We saw only a 3-second pause in traffic, no packet loss and have confirmed routing has returned to normal.

We will monitor this for the next 30 minutes before resolving this status.
Posted Oct 22, 2024 - 22:53 AEDT
Identified
Our team have discovered routing issues for some customers on the platform who are traversing through the SY3 side of the VDC Platform.

After investigations, we need to put the SY3 edge into maintenance mode and restart the edge.

Customers should not see any impact of this preventative work.
Posted Oct 22, 2024 - 22:42 AEDT
This incident affected: Services (Virtual Data Centre (VDC)).