Reduced Redundancy - Equinix SY1

Incident Report for Servers Australia

Resolved

Equinix IBX site staff reports that the site is back to mains power. The substation had issues that caused the power outage. This issue is now resolved as of 19-March-2025 21:20 Site Local Time.
Posted Mar 20, 2025 - 08:05 AEDT

Identified

Equinix site staff reports that the HV breaker tripped on the utility side. Ausgrid is investigating, and Equinix are currently monitoring the power and cooling system.
Posted Mar 19, 2025 - 19:53 AEDT

Investigating

Equinix are currently investigating a power disturbance with SY1-Generator-A1, SY1-Generator-A2, SY1-Generator-A3 & SY1-Generator-B1.

No services are known to be impacted at this time. However, please contact us if you are experiencing any service impact thought to be related to this incident.
Posted Mar 19, 2025 - 19:35 AEDT
This incident affected: Data Centres (Equinix SY1), Regions (Sydney), and Services (Colocation).