Routing issues in Sydney
Incident Report for Servers Australia
Resolved
This incident has been resolved.

A PIR will be provided to clients when available.
Posted Aug 10, 2022 - 12:04 AEST
Monitoring
Our engineers have identified the issue and have implemented the required fixes. Currently we are monitoring for any further issues however service access should be restored.

Please do reach out via support case if you are still having issues.
Posted Aug 07, 2022 - 02:38 AEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 07, 2022 - 00:37 AEST
Update
Network engineers are continuing to work through the remainder of affected network devices. Impacted network services will continue to be restored over the next few hours and we recommend to continue to monitor your workloads for their restoration.
Posted Aug 06, 2022 - 22:36 AEST
Update
Engineers are aware of new issues arising with our Melbourne network and are investigating the cause of the problem
Posted Aug 06, 2022 - 21:19 AEST
Identified
Engineers have advised that Cloud Services should now be restored, however some services within Equinix SY3/SY4 facility are still experiencing issues.

Restoration of these services which remain offline are presently underway and we hope to have further updates provided soon
Posted Aug 06, 2022 - 19:55 AEST
Investigating
We're aware of service disruption within our Sydney region some services are affected by this incident will experience routing issues. Our team is investigating as an urgent priority to get this resolved.
Posted Aug 06, 2022 - 17:31 AEST
This incident affected: Regions (Sydney, Melbourne).