Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 16, 2025 - 06:00 AEST
Scheduled
Maintenance Window: Date: Tuesday, 16 September 2025 Time (Local): 06:00 to 18:00 AEST Time (UTC): Monday, 15 September 2025, 20:00 to Tuesday, 16 September 2025, 08:00 UTC
Summary: Equinix will be conducting its annual Comprehensive Utility Failure Test (CUFT) at the SY3 data centre. This scheduled activity is part of their ongoing maintenance program to ensure emergency power systems operate as expected in the event of a utility outage.
Service Impact Power Systems: - Facility loads will be transferred to generator power during the test. - UPS-protected equipment will remain on its primary UPS source. - Power system redundancy will be reduced while running on generator power.
Cooling Systems: - Cooling redundancy will be maintained; no environmental impact is anticipated.
Additional Information: The test will simulate a full utility power failure by performing a controlled shutdown of the incoming power supply.
Maintenance will confirm the correct operation of backup power systems, including generators and associated equipment.
Work will be performed in a controlled manner to avoid disruption to the operational environment, though reduced fault tolerance will exist during the test.
Customer Action: No action is required. Services are expected to remain unaffected, and all systems will be closely monitored by Equinix throughout the maintenance window.
If you have questions or need further details, please contact our support team.
Posted Aug 12, 2025 - 09:46 AEST
This scheduled maintenance affected: Regions (Sydney) and Data Centres (Equinix SY3).