Changes to Equinix IBX Access Policies
Incident Report for Servers Australia
Resolved
For the foreseeable future, this is now a standard policy that will be enforced by Equinix Australia.
Posted Oct 08, 2020 - 22:09 AEDT
Monitoring
While many governments and businesses have begun the easing or lifting of restrictions relating to COVID-19, please be advised that colocation services in our Equinix-based facilities will be subject to continued protective measures for the health and safety of onsite technicians, employees, and yourself while attending.

Equinix is now requiring that all visitors to their facilities wear a face covering while on-site. While some facilities may be able to provide you with a non-medical-grade mask where supplies allow, Equinix has strongly advised that you come prepared to prevent any delays in accessing your colocation service.

We’ll continue to notify you of any changes to Equinix access procedures as information is made available.
Posted Jul 30, 2020 - 10:37 AEST
This incident affected: Data Centres (Equinix SY1, Equinix SY3, Equinix SY4, Equinix BR1, Equinix ME1, Equinix PE2).