Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2026 - 01:00 AEST
Scheduled
We will be performing emergency maintenance to upgrade VMware vCenter.
During this maintenance window, vCenter-dependent management services will be unavailable. This may affect access to VMware Cloud Director, the Veeam Self-Service Web UI, VM console access, VM power operations, provisioning, backup and restore management, and other related management functions.
Customer workloads, virtual machines, networking, and storage services will remain online and operational throughout the maintenance. This maintenance only affects management-plane access and does not require any customer action.
As this is emergency maintenance, notice is being provided at short notice. Our engineering team will monitor the upgrade closely and provide further updates if the maintenance window needs to be extended.
We apologise for any inconvenience and appreciate your understanding.
Posted Aug 05, 2026 - 09:59 AEST
This scheduled maintenance affected: Services (Private Cloud, Virtual Data Centre (VDC)).