Veeam Service Provider Console - Updates
Incident Report for Servers Australia
Resolved
Updates were completed yesterday, and we have not seen any update-related failures or issues since.
Posted Dec 05, 2024 - 09:07 AEDT
Monitoring
Updates have been completed, services are back up and running and the portal is accessible again.
Posted Dec 04, 2024 - 16:43 AEDT
Identified
We have been alerted to a required Update to Veeam Service Provider Console, These updates may result in the WebUI for this service being intermittently unavailable while we perform the update process.
Posted Dec 04, 2024 - 16:06 AEDT