Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 18, 2024 - 09:40 AEDT
Scheduled
The Equinix SY4 team has informed us that their utility provider (Ausgrid) will carry out an emergency shutdown of the HV (high voltage) feeders on Wednesday, December 18th, 2024. The site will be switched to generator power in a controlled manner and will be confirmed as stable prior to the mains power shutdown.
Equinix Service Impact: - Power • Loads will be transferred to generator power • UPS loads will remain on their primary UPS protected source • System redundancy will be reduced
- Cooling • System redundancy will be maintained
Servers Australia Service Impact: - No impact is expected to any services during this time.
Should you have any questions relating to this maintenance, feel free to contact our support team by opening a case in the MySAU portal.
Posted Dec 18, 2024 - 09:39 AEDT
This scheduled maintenance affected: Regions (Sydney) and Data Centres (Equinix SY4).