Mechanical Disturbance - Equinix SY1

Incident Report for Servers Australia

Resolved

Equinix IBX site staff reports that the System has been restored after a power outage. This issue is now resolved as of 19-March-2025 19:29 Site Local Time.
Posted Mar 20, 2025 - 08:06 AEDT

Investigating

Equinix are investigating an issue with "SY1 - Mechanical - Cooling Zone" at the SY1 facility.

We are awaiting further correspondence from them on this issue and will update this status accordingly.
Posted Mar 19, 2025 - 19:43 AEDT
This incident affected: Data Centres (Equinix SY1), Regions (Sydney), and Services (Colocation).