Equinix SY4 Rack 0107 Connectivity Issues

Incident Report for Servers Australia

Resolved

Power has been restored to Equinix SY4 - Rack 0107, and servers are back online.

If you are experiencing any issues with your server and it is based in Rack 010,7 please raise a support case so our team can assist.
Posted Nov 13, 2025 - 14:25 AEDT

Identified

Equinix has identified the issue as a breaker trip.

Further investigation will be performed and updates will be provided when possible.
Posted Nov 13, 2025 - 14:10 AEDT

Update

We believe this issue relates to loss of power in the rack and have alerted the data centre provider to investigate further.

We expect to have another update available in the next 15 minutes.
Posted Nov 13, 2025 - 13:56 AEDT

Investigating

We are aware of a connectivity issue occurring in Equinix SY4 affecting Rack 0107. Engineers are investigating the cause and will update as soon as possible
Posted Nov 13, 2025 - 13:51 AEDT
This incident affected: Regions (Sydney) and Data Centres (Equinix SY4).