Connectivity Issue to vps servers.
Incident Report for Servers Australia
Resolved
No Further issues have been identified with our VPS cluster, Please reach out to our support team if you have any further questions.
Posted Aug 06, 2022 - 17:33 AEST
Monitoring
network engineers have identified a routing issue affecting some services and applied a fix to restore normal routing operations.
Posted Aug 04, 2022 - 03:52 AEST
Investigating
A connectivity issue affecting vps products in the subnet 221.121.143.0 has been identified, Engineers are investigating.
Posted Aug 04, 2022 - 02:10 AEST
This incident affected: Services (Cloud Servers).