UPS 1A Abnormal Output – Reduced Redundancy - Equinix BR1

Incident Report for Servers Australia

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 23:29 AEST

Identified

Equinix has reported abnormal output voltages from Uninterruptible Power Supply (UPS) 1A at their BR1 facility. As a precaution, the UPS has been placed in bypass mode while vendor technicians investigate the issue. In the interim, load supply is being supported by on-site generators.

There is no direct customer impact at this stage, however redundancy has been reduced.

We are monitoring for further updates from Equinix and will update this status when possible.
Posted Jun 18, 2025 - 16:27 AEST
This incident affected: Regions (Brisbane) and Data Centres (Equinix BR1).