Reduced Redundancy & Capacity - New Zealand

Incident Report for Servers Australia

Monitoring

The upstream provider has restored the affected connection. Services continue to remain stable. We will monitor the situation and provide any updates as available.
Posted Sep 02, 2026 - 13:16 AEST

Identified

Our upstream provider has advised that this is a known issue and are working on restoration efforts.
Posted Sep 02, 2026 - 12:11 AEST

Investigating

We are investigating an issue affecting one of our transit interfaces in New Zealand.

We have escalated the incident to our upstream provider and are currently awaiting their findings.

While all services remain fully operational with no impact to end users, this Point of Presence (POP) is currently running with reduced capacity and redundancy.
Posted Sep 02, 2026 - 12:08 AEST
This incident affects: Services (Network), Regions (New Zealand), and Data Centres (Vocus - Albany).