Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 05, 2025 - 17:10 AEDT
Scheduled
Start Time: 2025-03-05 16:00 UTC+1100 End Time: 2025-03-06 15:00 UTC+1100 Impact: Minimal, latency fluctuations in DNS resolution
Summary Due to the potential impact of Tropical Cyclone Alfred on our Equinix BR1 data center, we are expediting the implementation of our planned anycast DNS recursive resolver system. This change will enhance the resiliency and geographic independence of our DNS infrastructure.
Details We currently operate three recursive DNS resolvers for customer traffic.
As part of this change, 221.121.134.9 (Bris) and 221.121.133.9 (Per) are now being advertised locally in Sydney. Starting tomorrow, these IPs, along with 221.121.130.3 (Syd), will be advertised at all points of presence (PoPs) with recursive resolver infrastructure. This transition is designed to be seamless, and customers should not experience service disruptions.
Expected Impact Customers may notice minor, temporary latency spikes in DNS resolution as sites are cut over and local routing adjusts.
No action is required from customers. We appreciate your understanding as we accelerate this planned infrastructure improvement to ensure continued high availability and reliability of our DNS services.
For any questions or concerns, please contact support
Posted Mar 05, 2025 - 17:07 AEDT
This scheduled maintenance affected: Regions (Sydney, Brisbane, Melbourne, Perth, New Zealand) and Services (Domain Name Service (DNS)).