Routing Issues (cont.) - Sydney
Incident Report for Servers Australia
Resolved
No further issues reported.
Posted Sep 17, 2020 - 02:20 AEST
Monitoring
Engineers are continuing to monitor this for any further alarms & reports.
Posted Sep 14, 2020 - 14:09 AEST
Identified
We have identified the root cause of the problem and we are currently working on a solution.

Further details will be provided when available
Posted Sep 12, 2020 - 10:52 AEST
Investigating
Servers Australia have been made aware of possible routing issues starting to occur again after yesterdays event. We are currently investigating the root cause of the problem

Further details will be provided when available
Posted Sep 12, 2020 - 07:49 AEST
This incident affected: Regions (Sydney) and Services (Network).