Spam Experts Filter Service - Degraded Performance
Incident Report for Servers Australia
Resolved
Engineers can confirm that after works were completed by the upstream provider and monitoring over an extended duration, mail filters are now operating in a normal capacity.
Posted Dec 08, 2021 - 18:43 AEDT
Update
Engineers have been able to confirm that after works were completed by the upstream provider and monitoring overnight that mail filters are now operating in a normal capacity.

A post incident report will be provided when completed.

If you are still experiencing any mail delivery issues when utilising the mail filters, please contact our support team via the MySAU portal or on 1300 788 862.
Posted Nov 25, 2021 - 09:29 AEDT
Update
Engineers & the Upstream Vendors are continuing to perform necessary work to the filtering systems to help them return to normal operation, further performance improvements and an overall reduction of load has been seen among the cluster.

We're expecting to have the problem rectified very soon, further updates will be provided when available; we appreciate your continued patience.
Posted Nov 25, 2021 - 02:19 AEDT
Monitoring
Engineers have completed further works on one of the spam filter service nodes within the cluster. They are seeing a return to normal operation, however are in coordination with the upstream vendor for further analysis.

Performance is expected to improve for any servers that have been utilising the filter. It is expected that you may still experience longer than average mail processing times while the mail queues are processed. We appreciate your continued patience.
Posted Nov 24, 2021 - 18:33 AEDT
Update
Engineers are preparing to enact further work on one of the spam filter service nodes within the cluster, in preparation for further coordination with the upstream vendor.

Degraded performance may continue through this period, including longer than average mail processing times. We appreciate your patience as this is continued to be resolved with the vendor.
Posted Nov 24, 2021 - 17:29 AEDT
Update
Engineers have placed the node back into production and works are underway to get the mail flow back into synchronization. While synchronization occurs, some spam filter performance may continue to be degraded until works have completed.
Further updates are to come.
Posted Nov 24, 2021 - 14:14 AEDT
Identified
During some routine work, Engineers have identified degraded performance with a node which provides the spam filtering service. Servers Australia will be removing the node with degraded performance from production temporarily whilst we investigate/complete the required works. During this period, Spam Filter associated services will automatically divert to other nodes in the cluster. Please note that there may be some increased duration of sending/receiving mail during this period.
Posted Nov 24, 2021 - 11:26 AEDT
This incident affected: Services (Spam Filter).