Power Outage: Wyong SYD2

Incident Report for Servers Australia

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 20:51 AEDT

Monitoring

At 1:14 PM AEDT on 12/01/2026, a brief power event occurred due to a power fluctuation affecting a subset of servers on the B-side power rail.

As a result, a small number of servers experienced a very short interruption while they automatically rebooted. All servers are now fully online and operating normally.

If you are based in SYD2 and are experiencing any ongoing issues with your server, please contact our Support Team by lodging a case via the MySAU.com.au portal, and we will be happy to assist.
Posted Jan 12, 2026 - 14:46 AEDT
This incident affected: Data Centres (SYD2).