IP Prefixes listed on UCEPROTECT RBL
Incident Report for Servers Australia
Resolved
All mail has been flowing normally and we've confirmed from further monitoring we are no longer considered by UCEPROTECT for Level 2 or 3 RBLs at this time.
Posted Mar 04, 2021 - 12:25 AEDT
Monitoring
Our monitoring has confirmed this RBL provider no longer has Servers Australia prefixes on their list. We're working to collect further information from them to avoid this again in future.

Mail flow should begin to flow normally as mail servers check-in with the RBLs.
Posted Mar 02, 2021 - 12:17 AEDT
Identified
Engineers have identified from monitoring that an RBL provider "UCE PROTECT" has listed Servers Australia prefixes on their RBL which is affecting some clients whose mail recipients utilise this system.

We are working to identify their cause for listing our prefixes and are contacting any clients that have been identified as a potential source of the disruption to have this rectified with the provider. Further updates will be provided as soon as available.
Posted Mar 01, 2021 - 15:48 AEDT