Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 05, 2025 - 16:00 AEDT
Scheduled
Servers Australia will be conducting urgent patch maintenance for all customers utilising out Private Cloud Product.
Following a recent notice from Broadcom (VMware) regarding CVE-2025-22224, CVE-2025-22225, and CVE-2025-22226, our team is prioritising these critical updates.
Maintenance will be performed on all customer Private Cloud Clusters over the next few days.
We are releasing this maintenance as an advisory notice to all customers on these platforms. Private Cloud is designed to undergo maintenance while in production. These patches will be applied during and outside of business hours as requrired. We do not anticipate any impact on customer workloads.
There are some customers who are currently have limited HA availability. For those specific customers, we will reach out to you individually with a support case to schedule a time with you to have this maintenance completed for your Private Cloud Cluster.
Posted Mar 05, 2025 - 15:43 AEDT
This scheduled maintenance affected: Services (Private Cloud).