Network Device Flaps - Sydney
Incident Report for Servers Australia
Resolved
No further issues reported.
Posted Sep 18, 2020 - 12:43 AEST
Monitoring
A fix has been deployed which should have resolved connectivity those customers who continued to experience issues. We are actively monitoring the situation for any further changes.

If you continue to experience issues, or have any questions, feel free to open a support ticket via the MySAU portal or call us on 1300788862 (International, dial +61281158888)
Posted Sep 16, 2020 - 22:53 AEST
Investigating
We are aware that customers in Brisbane are also noticing similar issues or routing loops. Engineers are investigating both regions.
Posted Sep 16, 2020 - 20:34 AEST
Monitoring
Engineers have identified the issue and are monitoring. This status will be updated with any further information regarding the situation if applicable.
Posted Sep 16, 2020 - 19:22 AEST
Investigating
Engineers are investigating issues with a device in our Equinix SY1 facility, which may be affecting traffic in other Sydney facilities which traverse this device. Further updates will be provided as available.
Posted Sep 16, 2020 - 19:04 AEST
This incident affected: Data Centres (Equinix SY1, Equinix SY3, Equinix SY4, Equinix BR1), Regions (Sydney, Brisbane), and Services (Network).