Let's Encrypt AutoSSL Errors - Common Name Invalid
Incident Report for Servers Australia
Resolved
cPanel has provided an update requesting users run the following script via command line, to resolve the disruption with AutoSSL:

/scripts/autorepair update_lets_encrypt_cabundles

If you are unable to do this yourself, cPanel will automatically run this during its daily update schedule overnight.
Posted Oct 01, 2021 - 16:25 AEST
Update
Engineers are still currently waiting for updates from cPanel and other upstreams vendors that use Let's Encrypt, in relation to this disruption. We continue to recommend referring to your vendor's help articles for updates.

Common behaviour you or your end users may experience, includes the inability to sync or "pull down" mail, send mail, or load mail software.

We're continuing to await further correspondence from cPanel. Once available we'll provide further instructions for clients to follow for their own services to resolve the disruption
Posted Oct 01, 2021 - 10:10 AEST
Identified
Several users have run into alerts from mail clients about an invalid SSL when connecting to mail which prevents access. This is due to the following issue with LetsEncrypt AutoSSL certificates (and possibly paid LetsEncrypt certs):

https://support.cpanel.net/hc/en-us/articles/4409770365335

If you need access to your email please try webmail.yourdomain.com.au or through cpanel as a temporary workaround.
Posted Oct 01, 2021 - 08:11 AEST