Following an investigation with our vendor, we have determined that the ongoing issues are caused by two software bugs present in our current firewall firmware version. As the vendor's patch for this specific version is not expected until late next month, we have decided to upgrade the cluster to the next major firmware version as a priority. Details regarding this major upgrade window will be published ASAP.
In the interim, we will be scheduling an emergency maintenance window for tomorrow morning to temporarily clear the current configuration limitations. A separate notification detailing tomorrow's exact schedule will be sent shortly.
As a reminder, live customer network traffic remains fully stable and unaffected.
Posted Jul 16, 2026 - 21:02 AEST
Investigating
We are currently reinvestigating our Sydney firewall cluster after experiencing a recurrence of the configuration limitations observed yesterday.
While live customer network traffic continues to flow normally, attempts to modify platform configurations may fail or time out.
Engineers are working again with our vendor, and updates will be provided as soon as they become available.
Posted Jul 16, 2026 - 12:33 AEST
This incident affected: Regions (Sydney) and Services (Firewall).