Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 07, 2025 - 01:00 AEST
Scheduled
During the times listed in this notice, Network Engineers will be conducting maintenance tasks to some of our routers in NSW, particularly those in the Equinix SY1 and Equinix SY3 facilities. These maintenance items aim to improve reliability and performance of services by upgrading device firmware to resolve potential issues, or remove aging equipment entirely.
This maintenance has been planned to result in minimal disruption to services by ensuring alternative paths are available to navigate around the affected devices while maintenance tasks are carried out. We anticipate no more than 5 minutes of interruption throughout this window.
We have contacted some customers directly if there are any maintenance items that may impact their service specifically.
If you have any questions or require assistance, please reach out to our Support team via the MySAU portal, or via phone at 1300 788 862.
Posted Jul 30, 2025 - 10:03 AEST
This scheduled maintenance affected: Data Centres (Equinix SY1, Equinix SY3, Equinix SY4, SYD2), Regions (Sydney), and Services (Network).