Network Monitoring Reported Temporary Disruption to Some Services
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 09:10 AEDT
Monitoring
Engineers are monitoring this further however all systems appear to be reporting as normal now.

A ticket has been raised with our upstream provider for further diagnostics.
Posted Nov 18, 2020 - 13:28 AEDT
Identified
Networks engineers have received are reviewing an alert received shortly after 1:00 PM AEDT which caused a minor service disruption to some services for up to a few seconds. The scope of this impact and the root cause is currently being identified.

Further information will be provided as available. No further impact or disruption is expected at this time.
Posted Nov 18, 2020 - 13:17 AEDT
This incident affected: Services (Network).