Virtual Data Center - Loss of connectivity

Incident Report for Servers Australia

Resolved

All connectivity issues have since been resolved earlier Wednesday afternoon, customers are advised to reach out to our Support team if they are still experiencing problems
Posted Nov 26, 2025 - 19:44 AEDT

Monitoring

We are aware of a networking issue that caused a temporary loss of connectivity to the VCD platform.

This has been resolved, and our System Engineers and Networking team will continue to monitor.
Posted Nov 26, 2025 - 16:12 AEDT
This incident affected: Services (Private Cloud, Virtual Data Centre (VDC)).