Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 28, 2025 - 08:00 AEST
Scheduled
Maintenance Window: Date Range: Monday, 28 July 2025 to Wednesday, 30 July 2025 Daily Time (Local): 08:00 to 16:00 AEST Daily Time (UTC): 22:00 to 06:00 UTC (previous day to current)
Location: Equinix BR1 (Brisbane)
Summary: Equinix will be performing scheduled quarterly maintenance on the generator systems at the BR1 facility. This work is part of their preventative maintenance program designed to ensure continued reliability and compliance with operational standards.
Service Impact: Power Systems: - During testing and maintenance, loads will be transferred to generator power. - UPS‑protected loads will continue to operate on their primary UPS source. - Redundancy of the power infrastructure will be reduced while individual generators are serviced.
Cooling Systems: - Cooling system redundancy will be maintained. No impact to environmental controls is expected.
Additional Information: - Maintenance will be carried out on one generator at a time. - Following each generator’s maintenance, a 60‑minute mains failure test will be performed to verify automatic transfer functions before moving to the next unit. - All customer power feeds will remain supported by UPS during this activity, but without generator backup while each unit is under test.
Customer Action: No action is required from customers. We do not anticipate any interruption to your services. Our teams will be actively monitoring throughout the maintenance period.
If you have any questions or require further details, please contact our support team.
Posted Jul 16, 2025 - 10:00 AEST
This scheduled maintenance affected: Regions (Brisbane) and Data Centres (Equinix BR1).