Possible Routing Issues - Sydney
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 09:42 AEST
Identified
Engineers have identified the issue and are implementing fixes as necessary.
Posted Aug 20, 2020 - 08:02 AEST
Investigating
Technical Support has been made aware by customers this morning that there may be an active routing issue occurring within our Sydney network. It is possible this could be in relation with scheduled maintenance which occurred early this morning

This incident has been escalated to our Networking team to review if there are outstanding issues, further details will be provided when available
Posted Aug 20, 2020 - 07:30 AEST
This incident affected: Regions (Sydney) and Services (Network).