OnApp Cloud Environment
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 18:50 AEST
Update
We are currently monitoring clustered storage rebalancing, services are back online but you may experience degraded performance for the next 24 hours while the platform is rebalancing.

Please reach out to our support team if you are still experiencing issues other than degraded performance, please contact our support team on 1300 788 862.
Posted Jun 13, 2022 - 21:37 AEST
Update
We are currently monitoring clustered storage rebalancing, There is still not ETA, more updates to come
Posted Jun 13, 2022 - 15:57 AEST
Update
Some virtual servers are still offline pending clustered storage rebalancing. We're actively working on getting these servers back online, but have no ETA at present.
Posted Jun 13, 2022 - 10:52 AEST
Monitoring
The failed switch has been replaced and the majority of services have returned to normal operation.
Monitoring will remain in place while a small number of cloud servers are still offline pending clustered storage balancing to complete, which may take a number of hours.
Posted Jun 13, 2022 - 02:14 AEST
Update
Engineers are on-site and the replacement switch has since been rackmounted, once the configuration is loaded on services should return to an operational state
Posted Jun 12, 2022 - 23:56 AEST
Update
We are still awaiting further updates from our Engineers in regards to the replacement of the network switch in question - we thank you for your patience
Posted Jun 12, 2022 - 23:48 AEST
Identified
Engineers have identified a network switch attached to the OnApp infrastructure has gone offline and is unresponsive. They are en-route to the facility for further inspection and possible replacement. Further updates will be provided when available
Posted Jun 12, 2022 - 21:53 AEST
Investigating
Engineers are presently aware of an issue affecting our OnApp Cloud Environment to where services may be offline. This is currently inder investigation and we hope to have an update on the matter soon
Posted Jun 12, 2022 - 21:39 AEST
This incident affected: Services (Cloud Servers).