Mechanical Disturbance - Equinix SY1

Incident Report for Servers Australia

Resolved

Equinix IBX staff reports a fire alarm trip. NSW Fire Services arrived on site and isolated the fire panel. After investigating it was identified that the alarm was triggered due to a loss of pressure in the dry system. NSW fire has pressured the system. All systems have now returned to their operational state and no further issue has been reported.
Posted Mar 28, 2025 - 23:47 AEDT

Investigating

Equinix are investigating a Mechanical Disturbance at the SY1 facility.

We are awaiting further correspondence from them on this issue and will update this status accordingly.
Posted Mar 28, 2025 - 23:07 AEDT
This incident affected: Data Centres (Equinix SY1) and Regions (Sydney).